
» TARAYICINIZA HÜKMEDİN

Resim ve belge tarama
Tarama yaparken ortaya çıkan sorunları çözmenizi ve tarayıcınızı en etkin
şekilde kullanmanızı sağlayacak 23 püf noktası. selim ŞUMLU / webmaster@pcnet. com. tr

S
adece birkaç fotoğraf
taramak ya da basılı bir
sayfayı OCR

yazılımından geçirerek Word
belgesine dönüştürmek istiyor
olabilirsiniz. Tarayıcınızı ne
amaçla kullanırsanız kullanın, en
kaliteli sonuçları almak için
tarama yazılımınızın mantığını
kavramanız gerekir. Tarayıcınızı
kısa yoldan kullanmak için
Windows XP'deki Tarayıcı ve
Kamera Sihirbazı çoğu zaman
işe yarar, fakat daha iyi sonuçlar
elde etmeniz için biz tarayıcınız
için özel olarak tasarlanan
TWAIN sürücüsünü kurmanızı ve
kullanmanızı öneriyoruz. TWAIN
uygulamasına ulaşmak için
herhangi bir grafik işleme
yazılımının Dosya menüsündeki
Import veya Acquire Image
komutlarını kullanmalısınız.
Herhangi bir belgeyi taramadan
önce, tarayıcı yatağının temiz
olduğundan emin olmalı,
gerekirse kuru ve yumuşak bir
bezle tozları almalısınız.
Taranacak belgeyi cam üzerine
mümkün olduğunca hizalayarak
yerleştirmeniz gerekiyor.
Taranan resim üzerindeki
yazıların metin editörlerinde
kullanılabilir biçime
dönüştürülmesi işlemine optik
karakter tanıma (OCR) adı
verilir. OCR için tarama
yapıyorsanız baskı kalitesi çok
önemlidir; faks çıktısındaki
yazıları tanıyamadığı için OCR
yazılımınızı suçlamaya
kalkmayın. Arka yüzünde de
haber olan gazete sayfası gibi
ince kağıtları tarayacaksanız,
sayfanın arkasına boş bir beyaz
kağıt yerleştirmeniz kaliteyi
arttırabilir.

» 01 Çözünürlük

Çıktı alacağınız aygıtın
desteklediğinden daha yüksek
bir çözünürlükte tarama
yaparsanız, zamanınızı ve disk
alanınızı boşa harcamış
olursunuz. Taradığınız resmi
yazdıracaksanız, yazıcınızın
optimum çözünürlüğünü ve
çıktıda görmek istediğiniz
boyutu dikkate almalısınız.
Resmi sadece ekranda görmek
için tarıyorsanız, resmin ekranın

ne kadarını kaplamasını
istediğinizi düşünün. Resmin
orijinal boyutuna yakın bir
görüntü almak için 75-100 dpi
çözünürlükte tarama
yapmalısınız. Resmin iki katı
büyüklüğe ulaşmak için 150 -
200 dpi gibi bir çözünürlük
yeterli olacaktır.

» 02 Ekran için tarama

Duvar kağıdı olarak kullanmayı
planladığınız bir resmi tararken,

Abby FineReader (www. abby. com), Türkçe destekli en başarılı
OCR yazılımlarından birisi.

hangi çözünürlükteki resmin
ekranı kaplayacağını deneyerek
bulmanız gerekebilir. Örneğin
15x10 cm'lik bir fotoğrafı
1024 x 768 ekran
çözünürlüğünde kullanacaksanız
200 dpi'ın üzerinde bir tarama
yapmanız gereksizdir, çünkü
daha yüksek çözünürlükte
taranmış olan resim, ekranınıza
sığmayacak ve Windows
tarafından otomatik olarak
küçültülecektir.
Bu durumda görüntünün
kalitesi bozulur.

» 03 72 dpi'ı unutun
Resimleri sadece monitörünüzde
görmek için tarıyorsanız çok
yüksek bir çözünürlüğe
ihtiyacınız yok; ama sanılanın
aksine, grafik uygulamalarında
sürekli karşımıza çıkan 72 (veya
96) dpi sihirli bir sayı değildir.
Windows, font büyüklüklerini
belirlemek için ekrandaki bir
inçlik uzunluğun 96 piksele
karşılık geldiğini varsayar.
Mac'lerdeyse aynı ölçüt 72
dpi'dır. Fakat gerçek bir
monitörde bu kadar pikselle bir
inç doldurmak mümkün
değildir.

» 04 Yuvarlak sayıları seçin
Tarayıcınız aslında her zaman
optik çözünürlüğüyle (çoğu
zaman 600 dpi) çalışır ve
resminizi istediğiniz çözünürlüğe
göre kısa süre içinde yeniden
ölçülendilir. Düşük bir
Çözünürlükte tarama
yapacaksanız 75 veya 100 dpi'ı
Öneririz. Gerçek tarama
çözünürlüğüne tam bölünebiler
sayıları kullandığınızda,
tarayıcınızın resmi
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Elinizdeki belge standart

ölçülerden birine uymuyorsa

tarama alanını elle

işaretleyebilirsiniz.

ölçülendirmesi ve daha iyi bir

kaliteye ulaştırması kolaylaşır.

» 05 Web için tarama
Web sayfaları için resmin

ekrandaki boyutlarıyla birlikte

dosya boyutu da önem kazanır.

Büyük bir resim hem yavaş

yüklenecek hem de aylık bant

genişliğinizin hızla tükenmesine

sebep olacaktır. Düşük bir

çözünürlükte tarama yapmak

veya resmi sonradan küçültmek

iyi bir fikir olmakla birlikte, JPEG

sıkıştırmasını kullanmayı da

unutmamalısınız. Çoğu grafik

düzenleme yazılımı, dosyayı

kaydetmeden önce farkı

sıkıştırma seviyelerinde resmi Ön

izlemenize olanak tanır.

» Kısa kısa

»18: Office Documant Scanniing
Ekstra bir yazılıma gerek kalmadan

belgelerinizi Word'e aktarabilirsiniz.

Microsoft Office, XP sürümünden

itibaren kendi OCR aracıyla birlikte

geliyor. Türkçe desteği de bulunan

bu uygulamaya ulaşmak için Başlat

> Programlar > Microsoft Office

Araçlart > Microsoft Office

Document Scanning yolunu

kullanabilirsiniz. Document

Scanning aracını kullanarak

belgelerinizi tarayabilir, anında

Word'e aktarılmasını

sağlayabilirsiniz. Document

Scanning gelişmiş bir uygulama

olmamasına rağmen temel

ihtiyaçları karşılamak için gayet

yeterli. Aynı menüden ulaşacağınız

Document Imaging uygulamasın!

kullanarak taradığınız belgeler

» 06 Boyutları bel ir leyin

Tarama alanı üzerinde sadece

ölçüleri belli olan bir bölgeyi

taramak istiyorsanız, tarama

uygulamanızdaki boyut ayarı

bölümüne cm veya inç cinsinden

istediğiniz değerleri girin ve

oluşan kutuyu taramak

istediğiniz bölgenin üzerine

sürükleyin. Piksel cinsinden

değer girerseniz, ekranda

oluşacak görüntünün kesin

boyutlarını belirleyebilirsiniz ama

yazdırma boyutlarından emin

olamazsınız.

» 07 Abartmayın
Herhangi bir resmi oldukça

yüksek bir çözünürlükte taramak

istiyorsanız tarayıcınızın optik

çözünürlüğünün yeterli

olduğundan emin olun.

Örneğin, 10 x 10 cinl ik bir

resmin 300 dpi bir yazıcıdan 20

x 20 cm boyutlarında çıktısını

almak istediğinizi düşünelim. Bu

durumda resmin orijinalini 900

dpi çözünürlükte taramanız

gerekir. Fakat tarayıcınızın optik

çözünürlüğü 600 dpi ise,

interpolasyon adı verilen

yazılımsal yöntemlerle resim

çözünürlüğünüz artırılacaktır.

Interpolasyonda gerçek tarama

üzerinde basit değişiklikler
yapabilir, metin ve resim
ekleyebilir, belgeyi yazdırabilirsiniz.
Çok küçük ve çok büyük yazı
boyutları dışında oldukça iyi
sonuçlar veren bu araç ne yazık ki
karmaşık sayfalarda tatmin edici
sonuçlara ulaşamıyor.

Office'le birlikte gelen

yardımcı araçlar sayesinde

basit sayfaları kolayca

Word'e aktarabilirsiniz.

MEMORY
Bir Şans... Bir Seçim...

Bir Bellek!
Hayatınızda bir kez yaşayabileceğiniz anlarda

Kingston'a güvenin!

Dijital depolama
ürünleri diyorsanız
Kingsîon® doğru
seçiminiz olacaktır.

Kamera, Cep Telefonu
MP3 Çalar, GPS, PDA
ve diğer cihazlarda
dijital dosyalarınızı

güvenli bir şekilde saklamak için Kingston®
ürünlerine güvenebilirsiniz.

Dijital cihazlarınız söz konusu olduğunda
işinizi şansa bırakmayın... !



PCnet yazılım > tarama yöntemleri

çözünürlüğü kullanılmaz, arada
kalan piksellerin hangi renk
olacağı yazılım yoluyla tahmin
edilir ve bu nedenle tarama
kalitesi gözle görülür biçimde
düşer.

» 08 Yeniden
boyutlandırmayın

Resim düzenleme yazılımınızı
kullanarak bir resmin boyutlarını
değiştirdiğinizde aslında yepyeni
bir resim yaratmış olursunuz.
Yazılım, orijinal resimdeki tüm
pikselleri inceler ve her yeni
pikselin hangi renk olacağını
hesaplar. Resmi yazılım yoluyla
büyütmek istediğinizde, var olan
resmin genişletilmiş
görüntüsüyle yetinmeniz
gerekir. Bu durumda
başvurulması gereken en iyi
yöntem, resmi doğru
çözünürlükte tekrar taramak
olacaktır.

» 09 Örneklendirme
seçenekleri
Yazılımınızda kullandığınız
yönteme bağlı olarak, elinizdeki
resmi küçültmeniz bile bazen
daha kötü bir görüntüye sebep
olabilir. Photoshop'ta
kullanabileceğiniz
örneklendirme (resampling)
yöntemleri şöyle: Nearest
Neighbour (En Yakın Komşu: En
yakındaki pikselin renginin
alınmasıyla elde edilen, hızlı
ama kalitesiz bir yöntem),
Bilinear (Bilineer: Dört yandaki
piksellerin renk ve uzaklıklarının

Monitörümüzü neredeyse
tamamen kaplayan bu resmi
300 dpi'da taradığımız için,
sayfa üzerinde orijinal
boyutlarına geri dönecek.

hesaplanmasıyla oluşur), Bicubic
(Bikübik: Her yönden ikişer
pikselin renk ve uzaklıklarının
hesaplanmasıyla oluşur). Bikübik
boyutlandırma en yavaşı
olmasına rağmen genelde en
kaliteli sonuçları verir.

» 10 Nasıl
boyulandıracaksınız?
Pek çok grafik editöründe
yeniden boyutlandırma ve
örneklendirme seçenekleri bir
arada bulunur. Böylece
resminizin boyutlarını
değiştirirken hangi
örneklendirme yöntemini
kullanmak istediğinizi
seçebilirsiniz. Photoshop'ta ve
Photoshop Elements'ta Image >
Image Size; Paint Shop Pro'da
Image > Resize; Photo-Paint'te
Image > Resample; Ulead
Photolmpacfte Format > Image
Size menülerini kullanarak
boyutlandırma seçeneklerine
ulaşabilirsiniz.

» 1 1 Yazdırma çözünürlüğü
Resimdeki her bir pikselin sayfa
üzerinde oluşturulması için
birden fazla mürekkep damlası
püskürtülür.
Yani kağıt üzerindeki
çözünürlük, ekranda
gördüğünüzden daha düşüktür.
Bu nedenle, fotoğraf kalitesinde
bir çıktı için yazdırma
çözünürlüğünüz en az 250
(matbaa işleri için 300 - 310)
dpi olmalıdır. Mümkünse bir
resmin 250 ve 300 dpi
çözünürlükte iki çıktısını almayı
deneyin ve size en uygun olan
çözünürlüğü seçin.

» 12 Resim boyutları

Tarayacağınız resmin
çözünürlüğünü iki katına
çıkardığınızda resmin boyutu
ikiye katlanmaz; çözünürlük
hem enine hem de boyuna
arttığı için resim boyutu dört kat
fazla olacaktır. Yani 150 dpi'da
taradığınız A5 boyutlarında bir
resim 1. 6 MB yer kaplarken 300
dpi'a çıktığınızda 6. 3 MB, 600
dpi'da ise 25 MB alan
kaplayacaktır.

» 13 Büyük resimleri tarama

A4 boyutlarındaki posteri
tarayacak bir tarayıcınız yoksa

Optik karakter tanıma (OCR) yazılımlarının işlevselliğini arttırmak elinizde.

»19
OCR tarafından okunacak
belgelerin 300 dpi çözünürlükte
siyah - beyaz taranması gerekir.
Çoğu OCR programı bunu otomatik
olarak ayarlasa da kontrol
etmenizde fayda var.

» 2 0 Parlaklık
OCR yazılımlarının en büyük
düşmanları renkli (özellikle koyu)
fonlar ve kirlenmiş karakterlerdir.
Siyah - beyaz modunda her piksel
ya siyah ya da beyazdır, hangisinin
doğru olduğunu parlaklık seviyesi
belirler. Parlaklık (brightness) ayarı
genelde yüzde 50 seviyesindedir,
fakat fon rengi çok koyuysa
arkaplandaki bazı pikseller de siyah
olarak taranabilir. Bu sorunu aşmak
için parlaklık seviyesini bir miktar
azaltmalısınız.

»21 Histogram
Bazı TWAIN sürücüleri taranan

belgenin 'histogram'ını gösterirler.
Renkli fon üzerindeki metnin
okunmasını kolaylaştırmak için
histogramdaki iki tepenin ayarıyla
oynayarak fonu siyah ve metni
beyaz yapmalısınız.

» 2 2 T a r a m a parlaklığı
OCR yazılımınız parlaklık ayarını
değiştirmenize izin vermiyorsa,
tarayıcı yazılımınızdaki parlaklık
ayarını değiştirerek belgeyi tarayın
ve TIFF formatında kaydedin. Bu
dosyayı OCR programınızla açarak
okutabilirsiniz.

»23 Grileşin
Bazı OCR yazılımları siyah - beyaz
yerine gri tonlarını kullandığınızda
daha iyi sonuç verirler.
En İyi kaliteye ulaşmak için,
programın yardım sayfalarını
inceleyerek ne tür belgeleri hangi
modda taramanız gerektiğini
öğrenin.
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resmi düzgün şekilde katlayın ve
her bölümü ayrı ayrı tarayın.
Gerekirse resmi yan çevirerek
tarayabilir ve daha sonra grafik
editörünüzde döndürebilirsiniz.
Elinizdeki parçaları birleştirmek
için öncelikle resmin orijinal
boyutlarına uygun yeni bir dosya
oluşturun. Ardından tüm
parçaları açın ve boş resme
yapıştırın. Bunu yapmak için
Photoshop'ta ilk olarak seçim
aracıyla hedef bölgeyi
işaretlemeli, sonra Edit > Paste
Into komutunu kullanmalısınız.
Paint Shop Pro'da ise Edit >
Paste As New Selection
komutunu kullanabilirsiniz.

Tarayıcınızı ve yazıcınızı bir
fotokopi cihazı olarak kullanmak
stiyorsanız, elinizdeki belgeyi
300 dpi ile siyah - beyaz (line
art) modunda veya daha kaliteli
Dİr kopya için gri tonlama
greyscale) modunda
aramalısınız. Kullandığınız
programda fotokopi modu varsa
onu doğrudan kullanabilirsiniz,
böylece dosyayı kaydedip elle
'azdırmanıza gerek kalmaz.

> 15 Faks için tarama

faks yoluyla gönderilecek bir
belge 200 dpi çözünürlükte
siyah - beyaz taramanız
yeterlidir. Ardından Dosya >
'azdır komutuyla faks

sürücünüzü seçerek dosyayı

yazdırabilirsiniz.

» 16 Hare sorunu

Dergiler ve gazeteler, gibi
profesyonel olarak basılmış
dokümanlar aslında çok küçük
olan ama gözle görülebilen
noktacıklardan oluşur (yakından
bakmayı veya büyüteç
kullanmayı deneyebilirsiniz).
Tarayıcı, taradığı resmi nokta
nokta dokularına bakarak
örneklendirdiği için iki nokta
dokusu arasında problemli bir
dokuyla karşılaşmanız
mümkündür. Bu bölgeye hareli
(moire) doku adı verilir.
Dokuların kesiştiği yere ve
kesişimin koyuluğuna göre
dokunun görünümü değişebilir.
Bu sorunun üstesinden gelmek
için bu tür dokümanları tararken
tarayıcı yazılımınızdaki Descreen
veya Interlace filtresini
açmalısınız. Bu seçenek
açıldığında tarama işleminin
uzayacağını ve bellek ihtiyacının
artacağını da belirtmeliyiz.

» 1 7 Hareli çözümler
Descreen filtresi de işe
yaramazsa resmi normalin iki
katı çözünürlükte tarayarak
grafik editörünüzde küçültmeyi
deneyebilirsiniz. Unsharp Mask
veya benzeri bir filtreyle
görüntüyü keskinleştirmek de işe
yarayacaktır.

Renk, konrast, parlaklık gibi ayarlar tarama yazılımınızın 'gelişmiş'
'ölümlerine saklanmış olabilir.




